A security issue has been reported to us that affects the versions of vBulletin listed here: 5.1.4, 5.1.5, 5.1.6, 5.1.7, 5.1.8 and 5.1.9 We have released security patches to account for this issue. It is recommended that all users update as soon as possible.

You can download the patch for your version here:

If you are running a version prior to 5.1.4, we encourage you to do a full upgrade to 5.1.9.

Thursday, November 26, 2015

« Back